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Cannot
Save Password - Windows 95/98
Table of
Contents
Introduction
This information applies to:
Symptoms
Possible causes
Possible solutions - method 1
Possible solutions - method 2
Possible solutions - method 3
Additional information
Introduction
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This information applies to:
Customers using Windows 95 or 98.
Symptoms
When you try to save your password when you connect to ASIS by clicking
the Save Password check box, your password may not be saved. This problem
can occur even when you successfully connect to the server, and when your
password has not changed.
When you are using Dial-Up Networking, the option to save the password
that you are entering may not be available (grayed out). When you are
using Dial-Up Networking, this option normally appears as a Save Password
check box.
Possible
causes
This problem can occur if the password list file is damaged. Sometimes
such damage is detected by Windows. When this occurs, Windows offers to
delete the damaged file. However, some types of damage are not detected.
This behavior can occur if you are not currently logged on to Windows
95. If you click Cancel in the logon dialog box that appears when Windows
95 is starting, your password cache list file is not opened, and your
passwords cannot be saved.
This behavior can also occur if you have installed Dial-Up Networking
but the client for Microsoft Networks has not been installed.
Possible
solutions - method 1
Locate and delete or rename your password list file. The file is named
*.pwl, where * is the name you use to log on, and should be located in
the Windows folder. After you delete or rename the file, restart Windows.
NOTE: If you rename your password list file, be sure to rename the .pwl
file extension to a different extension (such as .xxx). If you do not
rename the file extension, the password list file is loaded into memory.
Possible
solutions - method 2
When you start Windows 95, do not click Cancel in the logon dialog box.
If you do not have a password, create a new one by typing it in the Password
box, or create a null password by clicking OK. If you create a null password,
you are no longer prompted to log on to Windows when Windows starts. Creating
a null password does not prevent other people from accessing your computer,
but does allow you to save your password when you are using Dial-Up Networking
or a shared network resource. NOTE: Creating a null password does not
allow you to save your Dial-Up Networking password if you are using user
profiles. Using user profiles prevents the Dial-Up Networking password
from being saved. To restart Windows 95 so that you receive the logon
dialog box, use the appropriate method.
If Microsoft Internet Explorer 4.0 is Not Installed:
Click Start, click Shut Down, click "Close all programs and log on as
a different user", and then click OK.
Microsoft Internet Explorer 4.0 Installed:
Click Start, click Log Off (username), and then click Yes.
Possible
solutions - method 3
Install the client for Microsoft Networks in Network properties.
Go to the Start button, point to Settings, and point to Control Panel.
Open up the Network control panel.
Click Add.
Pick Client, then click Add again.
For the manufacturer, pick Microsoft, and for the product, pick Client
for Microsoft Networks.
Click OK.
You may need to restart your computer.
Additional
information
Password cache list files are associated with individuals. If you do not
log on to Windows, Windows does not know who you are, and cannot open
your password cache list file.
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